FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Back to site

motec plm help

 
Post new topic   Reply to topic    EFI University Forum Index -> MoTeC
View previous topic :: View next topic  
Author Message
pwraymotorsport



Joined: 27 Nov 2009
Posts: 20

PostPosted: Wed Dec 12, 2012 4:52 pm    Post subject: motec plm help Reply with quote

Hi guys. i've a motec PLM here with the 9 pin serial connection for the PC. as i don't have the 9 pin serial port, i was trying to get it going through a serial to USB connector but having no joy at all getting it to communicate.
just wondering, motec being motec, is there a "special" motec serial to USB needed or is there any other options ? any help apreciated.
Back to top
View user's profile Send private message
Adam



Joined: 02 Dec 2011
Posts: 57

PostPosted: Thu Dec 13, 2012 8:29 pm    Post subject: Reply with quote

Nothing special is required. Many USB serial adapters are fairly troublesome however so you might have to try one with a different chipset.

Also if you are using an "extension cable" to join your serial adaptor to the PLM, make sure it is the straight-throuh type. Many are "null modem" which have the Tx & Rx crossed over.
Back to top
View user's profile Send private message
pwraymotorsport



Joined: 27 Nov 2009
Posts: 20

PostPosted: Fri Dec 14, 2012 3:50 am    Post subject: plm Reply with quote

Hi Adam, thanks for the reply. not using any extension cables. just the USB to serial connector. just wasn't sure if there was a dedicated USB to serial connector to be used in conjunction with the plm.
i'll try a different USB to serial to see if that works. at least now i know that it should work with standard USB to serial. cheers ......
Back to top
View user's profile Send private message
Buzzard



Joined: 14 Dec 2004
Posts: 221

PostPosted: Fri Dec 14, 2012 5:54 am    Post subject: Reply with quote

I have had the most success with usb-serial using the Aten UC232-A.


Chris
Back to top
View user's profile Send private message
pwraymotorsport



Joined: 27 Nov 2009
Posts: 20

PostPosted: Fri Dec 14, 2012 2:39 pm    Post subject: plm Reply with quote

hi Chris. thanks for that. it will narrow the trial and error for me. cheers... Very Happy
Back to top
View user's profile Send private message
acedsm



Joined: 19 Dec 2006
Posts: 42

PostPosted: Fri Dec 21, 2012 4:29 am    Post subject: Reply with quote

I use the belkins with the 3 leds and short lead to program my PLM if that helps.
Back to top
View user's profile Send private message
Roberto Arano



Joined: 22 Nov 2005
Posts: 503
Location: colorado

PostPosted: Fri Dec 21, 2012 10:46 am    Post subject: Reply with quote

The aten and the belkin I have (that I don't think uses an Aten chip) both work, I have had others that didn't.

Also sometime with my PC i have to do this:
http://blog.cognitioninfotech.com/2009/01/how-to-clear-or-reset-com-port.html

I have one car I am working on that needs THREE! USB-serial adapters connected at once...this vritual com port stuff is a pain in the arse sometimes, I am not 100% versed in it.
_________________
www.circuitse7en.net
http://stores.ebay.com/Circuit-Se7en

it's named efi UNIVERSITY not efi "Bragging" Smile
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    EFI University Forum Index -> MoTeC All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

©2007 EFI University
Website designed and maintained by 3LizardsMedia.com