FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Back to site

Mustang Dyno dirty graph

 
Post new topic   Reply to topic    EFI University Forum Index -> Dynamometers
View previous topic :: View next topic  
Author Message
Tuner_1



Joined: 25 Mar 2017
Posts: 9

PostPosted: Wed Sep 26, 2018 11:18 am    Post subject: Mustang Dyno dirty graph Reply with quote

Have a Mustang MD-AWD-500.

As of recent months we are getting dirty graphs. we can crank up the smoothing though this was not present before.

We have replaced the load cell. we have also tried rpm from roll speed, usb, etc


anyone have any ideas?
Back to top
View user's profile Send private message Send e-mail
Tuner_1



Joined: 25 Mar 2017
Posts: 9

PostPosted: Wed Sep 26, 2018 11:26 am    Post subject: Reply with quote

Back to top
View user's profile Send private message Send e-mail
WVS



Joined: 09 Feb 2010
Posts: 15

PostPosted: Wed Nov 21, 2018 3:37 pm    Post subject: Reply with quote

Hey,

Did you manage to fix this issue or make any progress? Thanks
Back to top
View user's profile Send private message
Tuner_1



Joined: 25 Mar 2017
Posts: 9

PostPosted: Wed Nov 21, 2018 5:58 pm    Post subject: Reply with quote

Have not really fixed issue. Seams better when running in 3rd gear. Also it seams to be dependent on vehicle orientation
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    EFI University Forum Index -> Dynamometers All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

©2007 EFI University
Website designed and maintained by 3LizardsMedia.com