FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Back to site

Motec PLM - Narrowband 0-1 volt Output

 
Post new topic   Reply to topic    EFI University Forum Index -> MoTeC
View previous topic :: View next topic  
Author Message
thedge



Joined: 08 Jul 2006
Posts: 36
Location: Vancouver BC

PostPosted: Wed Aug 15, 2012 2:01 pm    Post subject: Motec PLM - Narrowband 0-1 volt Output Reply with quote

Im trying to troubleshoot why my daily driver is bombing emissions testing. To do so, ive been looking at installing my PLM into it for a sanity check on the fuel ratios. Its not a modified car so it only has one O2 sensor bung. Thus to get valid numbers itll need a narrowband output from the PLM to the ECU so it doesnt run in open loop and skew the AFR.

Ive been through the PLM configuration utility but cant really make sense of the analog output screens to determine if I can get it to do a 0-1 volt simulated narrowband on the analog output.

Can anyone provide a config file or some screenshots showing how to configure it?

Thank you
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    EFI University Forum Index -> MoTeC All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

©2007 EFI University
Website designed and maintained by 3LizardsMedia.com