FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Back to site

what cam sensor do you recommend for motec m84

 
Post new topic   Reply to topic    EFI University Forum Index -> MoTeC
View previous topic :: View next topic  
Author Message
kevinwarren240



Joined: 27 Oct 2011
Posts: 6

PostPosted: Wed Feb 08, 2012 3:49 pm    Post subject: what cam sensor do you recommend for motec m84 Reply with quote

I am in need of making a cam sensor for motec m84 in my srt4 just seeing what kind of sensor and magnets to use and where i can find them any assistance will help
Back to top
View user's profile Send private message
stevieturbo



Joined: 29 Aug 2006
Posts: 1235
Location: Norn Iron

PostPosted: Thu Feb 09, 2012 5:39 am    Post subject: Reply with quote

Surely the engine already has one ?
_________________
got blown

9.85 @ 144.75mph
202mph standing mile
http://www.youtube.com/watch?v=XgWRCDtiTQ0
Back to top
View user's profile Send private message Visit poster's website
kevinwarren240



Joined: 27 Oct 2011
Posts: 6

PostPosted: Thu Feb 09, 2012 8:15 am    Post subject: Reply with quote

of course but it isnt a supported wheel pattern so have to put a single tooth on it to send the home signal.
Back to top
View user's profile Send private message
kevinwarren240



Joined: 27 Oct 2011
Posts: 6

PostPosted: Thu Feb 09, 2012 8:18 am    Post subject: Reply with quote

was looking into hall sensor with rare earth magnet just wondering what everyone has had good luck with
Back to top
View user's profile Send private message
stevieturbo



Joined: 29 Aug 2006
Posts: 1235
Location: Norn Iron

PostPosted: Thu Feb 09, 2012 11:48 am    Post subject: Reply with quote

I'm surprised the Motec cannot use the existing configuration. And you certainly wont need to add magnets.

Ive never used an M84 though, someone else may reply, or ask over on the Motec forum.

I'd be very surprised if the OEM triggers werent usable though
_________________
got blown

9.85 @ 144.75mph
202mph standing mile
http://www.youtube.com/watch?v=XgWRCDtiTQ0
Back to top
View user's profile Send private message Visit poster's website
kevinwarren240



Joined: 27 Oct 2011
Posts: 6

PostPosted: Fri Feb 10, 2012 12:57 pm    Post subject: Reply with quote

ive actually talked to the motec guys and they have the capture of the stock sensors and it was there recomendation on the external sensor looks like i am just going to use a s3 sensor from haltech with magnet for what i am looking for.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    EFI University Forum Index -> MoTeC All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

©2007 EFI University
Website designed and maintained by 3LizardsMedia.com