FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Back to site

Problem with Gear Detection on USDM EVO 9 MR

 
Post new topic   Reply to topic    EFI University Forum Index -> MoTeC
View previous topic :: View next topic  
Author Message
anthony_hk2001



Joined: 14 Feb 2011
Posts: 8

PostPosted: Sat Dec 31, 2011 11:08 pm    Post subject: Problem with Gear Detection on USDM EVO 9 MR Reply with quote

I seem to have a problem with the gear detection.
Can anyone help me figure out what is being set wrong.
Thanks

Here are the pictures:

http://motec.com.au/forum/download/file.php?id=587

http://motec.com.au/forum/download/file.php?id=586

http://motec.com.au/forum/download/file.php?id=585
Back to top
View user's profile Send private message
Aur?lien



Joined: 30 Jun 2009
Posts: 190

PostPosted: Sun Jan 01, 2012 9:15 am    Post subject: Reply with quote

Diff ratio : 4.583
Back to top
View user's profile Send private message
anthony_hk2001



Joined: 14 Feb 2011
Posts: 8

PostPosted: Sun Jan 01, 2012 2:25 pm    Post subject: Reply with quote

I tried entering that and the gear just jumped to 6 as I go a bit faster (even on 2nd gear)
Back to top
View user's profile Send private message
stevieturbo



Joined: 29 Aug 2006
Posts: 1235
Location: Norn Iron

PostPosted: Sun Jan 01, 2012 2:52 pm    Post subject: Reply with quote

And are your vehicle speed sensor calibrations correct ?

ie does the road speed displayed on the ecu match the actual speed ?
_________________
got blown

9.85 @ 144.75mph
202mph standing mile
http://www.youtube.com/watch?v=XgWRCDtiTQ0
Back to top
View user's profile Send private message Visit poster's website
anthony_hk2001



Joined: 14 Feb 2011
Posts: 8

PostPosted: Sun Jan 01, 2012 3:19 pm    Post subject: Reply with quote

I am using Dig1 as input from OEM EVO 9 Vehicle Speed Sensor as User channel 1 with custom calibration in km/h, and they seem to be correct.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    EFI University Forum Index -> MoTeC All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group

©2007 EFI University
Website designed and maintained by 3LizardsMedia.com